LogCard Reader not working. Please help

Look here first for answers to common questions

LogCard Reader not working. Please help

Postby tomscearce » November 21st, 2009, 2:20 pm

Hi-

I'm the proud new owner of a Concept 2E with a PM4. I've enjoyed rowing for a few days and am now figuring out how to use the logcard and the utility software that came with the unit.

For the life of me I can't get the cardreader to acknowledge the card. I've inserted it (I believe) correctly - I've used cards like this in phones in Europe before. It is fully inserted into the PM$ so that the bottom of the LogCard is plumb with the base of the PM4, and the blue "C2" side facing me.

Any ideas why I'm having trouble? Or is this just a faulty card reader or card?

Thanks for any help.

Tom
tomscearce
Paddler
 
Posts: 3
Joined: November 21st, 2009, 2:05 pm
Location: Seattle, WA

Postby djh » November 21st, 2009, 2:41 pm

I was thinking you hadn't pushed it all the way in (I was a bit scared of breaking mine at first) but "plumb with the base" sounds the same as my PM3, which I just looked at. Blue side facing you is correct. You should be able to read "Logcard" at the lower right of the visible part of the card. Otherwise, I'm thinking... faulty reader or card. :(
Doug
63 yrs/176 cm/74⅞ kg/8266 km
Lifetime: Image
djh
1k Poster
 
Posts: 129
Joined: January 26th, 2009, 10:14 pm
Location: Toronto

Postby tomscearce » November 21st, 2009, 3:07 pm

thanks Doug. I fear you may be right. I've got a call into C2 support - we'll see what they say.
tomscearce
Paddler
 
Posts: 3
Joined: November 21st, 2009, 2:05 pm
Location: Seattle, WA

Postby Bob S. » November 21st, 2009, 4:26 pm

There is some possibility of reader/computer incompatibility, at least with Mac computers. I had an OmniKey reader that I used with my iMac desktop and system 10.4, but when I upgraded the computer to system 10.5, I had to get an Athena reader. I have kept both readers, since I still have the old system on my MacBook laptop.

I don't suppose that this applies in your case, since you refer to having the card in the monitor itself rather than using a separate reader.

Bob S.
Bob S.
Marathon Poster
 
Posts: 5142
Joined: March 16th, 2006, 12:00 pm

Re: LogCard Reader not working. Please help

Postby ex99125b » February 3rd, 2015, 3:08 pm

posting to this thread waaay late, however I just had this problem yesterday with an Omnikey 3121 reader on my Win 7(64bit) PC.

When plugging the card reader into my PC, the OS automatically loads the appropriate microsoft plug and play drivers.

The Log Card Utility from Concept2 then recognizes the reader, but when inserting a card, the utility cant see it.

to solve this, download the drivers from OmniKey
http://www.hidglobal.com/drivers?field_brand_tid=24&product_id=All&os=All

go to START->Devices and Printers->open the Smart Card Reader USB->HArdware tab->Properties->driver->Update Driver, then select the extracted driver package you downloaded.

Apparently, the microsoft drivers dont work with the Concept2 utility.
Good Luck
ex99125b
Paddler
 
Posts: 24
Joined: January 27th, 2015, 3:02 pm
Location: SoCal

Re: LogCard Reader not working. Please help

Postby Citroen » February 3rd, 2015, 4:35 pm

Put the card in the reader before you connect the USB plug.

Odd, but that's the way I have to do it on Win81 with my Omnikey 3121.
User avatar
Citroen
SpamTeam
 
Posts: 4592
Joined: March 16th, 2006, 3:28 pm
Location: Basingstoke, UK


Return to FAQ

Who is online

Users browsing this forum: Google [Bot] and 2 guests