Signature image not working?

Comments on the new forum software, and technical questions about the forum software.
Post Reply
ArmandoChavezUNC
6k Poster
Posts: 862
Joined: November 18th, 2008, 11:21 pm

Signature image not working?

Post by ArmandoChavezUNC » March 23rd, 2010, 2:42 pm

http://www.c2ctc.com/sigs/img1269117536.png

For some reason I cannot get my signature image to show, it just stays as a link. Any ideas?

I've updated it many times before and for some reason it's just not working now.
PBs: 2k 6:09.0 (2020), 6k 19:38.9 (2020), 10k 33:55.5 (2019), 60' 17,014m (2018), HM 1:13:27.5 (2019)

Old PBs: LP 1:09.9 (~2010), 100m 16.1 (~2010), 500m 1:26.7 (~2010), 1k 3:07.0 (~2010)

User avatar
Citroen
SpamTeam
Posts: 6725
Joined: March 16th, 2006, 3:28 pm
Location: A small cave in deepest darkest Basingstoke, UK

Re: Signature image not working?

Post by Citroen » March 23rd, 2010, 3:03 pm

Code: Select all

[img]http://www.c2ctc.com/sigs/img1269117536.png[/img]
Image
Works in open code.

So do you have "Disable BBCode" set in your profile? http://www.c2forum.com/ucp.php?i=prefs&mode=post

User avatar
Carl Watts
Half Marathon Poster
Posts: 3499
Joined: January 8th, 2010, 4:35 pm
Location: NEW ZEALAND

Re: Signature image not working?

Post by Carl Watts » March 23rd, 2010, 5:47 pm

Yes like he said you need to change some of the check box's in the options in your user profile.

Just did mine a few days ago and was left scratching my head why I only got the link as txt in the signature.
Carl Watts.
Age:53 Weight: 104kg Height:183cm
Concept 2 Monitor Service Technician & indoor rower.
http://log.concept2.com/profile/863525/log

ArmandoChavezUNC
6k Poster
Posts: 862
Joined: November 18th, 2008, 11:21 pm

Re: Signature image not working?

Post by ArmandoChavezUNC » March 30th, 2010, 3:55 pm

*test*

Thanks for the help
PBs: 2k 6:09.0 (2020), 6k 19:38.9 (2020), 10k 33:55.5 (2019), 60' 17,014m (2018), HM 1:13:27.5 (2019)

Old PBs: LP 1:09.9 (~2010), 100m 16.1 (~2010), 500m 1:26.7 (~2010), 1k 3:07.0 (~2010)

Post Reply