Rowpro -online trouble shooting

Topics relating to online racing and training with 3rd party software.
Post Reply
User avatar
Galeere
6k Poster
Posts: 824
Joined: April 19th, 2015, 3:49 am

Rowpro -online trouble shooting

Post by Galeere » September 12th, 2015, 11:47 am

I just finished my first online row.
1st bug:
Saw the others at the start (in the chat), saw the starting sequence (take your seat/reade/row) - started and saw myself rowing and my pace but not the other participants.
At the end after 30min I saw their results and mine.
2nd bug:
In the logbook only my splits appear (20 x 1:30-splits) but not the end result (showed 0). When I tried to upload to C2-logbook it also did export 0 meters and 0 minutes.
What did I do wrong?
Image

User avatar
Carl Watts
Half Marathon Poster
Posts: 3565
Joined: January 8th, 2010, 4:35 pm
Location: NEW ZEALAND

Re: Rowpro -online trouble shooting

Post by Carl Watts » September 12th, 2015, 6:24 pm

What version of RowPro are you using ?

Go into system settings and check the "Use broadcast camerawork" and also the live water best graphics option at the top of the screen if you graphics in the PC is good enough to handle it.

For some reason the RowPro race server has been a little unstable over the last couple of weeks and people are getting dropped or the online function is just not available.

Been using the latest version 4.3 myself for months now and its pretty much flawless. The only real issue is loosing the Oarbits server while rowing but you should still get your results on your monitor, I would recommend using a LogCard that you simply format at the beginning of each season on the 1st May. You result will be lost in the "Results" within RowPro itself if you get dropped.

Do a short test row online by yourself and check your settings. What sort of computer hardware are you using ?

No real problems with 4.3 anymore so its more down to hardware so run the latest firmware on the monitor, a decent PC with good graphics and a reliable internet connection.
Carl Watts.
Age:53 Weight: 104kg Height:183cm
Concept 2 Monitor Service Technician & indoor rower.
http://log.concept2.com/profile/863525/log

User avatar
Galeere
6k Poster
Posts: 824
Joined: April 19th, 2015, 3:49 am

Re: Rowpro -online trouble shooting

Post by Galeere » September 21st, 2015, 1:44 am

Thanks for your reply Carl,
I tested some more before answering:
System is still unstable, shuts down randomly, sometimes after 20min, sometimes after 50min (happened 5 out of 8 tryouts, both online/oarbits as well as local) and held up only three times so far.
I am using Rowpro 4.3.
System is
AMD A4-3300 2x2,5GHz with Radeon 6410D (HD Graphics)
4GB RAM
Windows 10
Image

User avatar
Carl Watts
Half Marathon Poster
Posts: 3565
Joined: January 8th, 2010, 4:35 pm
Location: NEW ZEALAND

Re: Rowpro -online trouble shooting

Post by Carl Watts » September 21st, 2015, 6:11 pm

Define shutting down.

The common problem is you just simply loose the connection to the race server. What you see is "Oarbits" trying to reconnect, I think the server is in Huston, Texas in the USA.

The most common problem is still a stable internet connection and over the last couple of weeks the server has not been that stable either, although I rowed all last week for six 30 minute rows and five 12 minute cool downs without a hitch.

The local RowPro software itself should always keep going, there should be no crashing. What PM are you using ? does it have the latest firmware ?

You may occasionally get dropped by the race server and it will not even show you have rowed in the results but you should always still get the result on your monitor and in the RowPro logbook.

Sorry have no experience with Windows 10, I'm staying with 8.1 for as long as I can, no problems so don't change what is not broken.

Not sure what video frame rates your getting on the bottom right of the screen while rowing but I would say your graphics are not up to the job.

http://www.videocardbenchmark.net/gpu.p ... n+HD+6410D

You get a score of 395, way too low I look for something over 1000 if you want to run full live water in a high quality mode and still get 50 to 60fps or frames per second. Sounds like integrated graphics are you using a laptop ? if its a PC you can bin the card and upgrade. Suitable cards over here are now less than NZD$100 in fact the last one I bought a Sapphire R7 240 cost me $86 brand new.
Carl Watts.
Age:53 Weight: 104kg Height:183cm
Concept 2 Monitor Service Technician & indoor rower.
http://log.concept2.com/profile/863525/log

User avatar
Galeere
6k Poster
Posts: 824
Joined: April 19th, 2015, 3:49 am

Re: Rowpro -online trouble shooting

Post by Galeere » September 23rd, 2015, 3:41 am

Carl Watts wrote:Define shutting down.
The common problem is you just simply loose the connection to the race server. What you see is "Oarbits" trying to reconnect, I think the server is in Huston, Texas in the USA.
The most common problem is still a stable internet connection and over the last couple of weeks the server has not been that stable either, although I rowed all last week for six 30 minute rows and five 12 minute cool downs without a hitch.
The local RowPro software itself should always keep going, there should be no crashing. What PM are you using ? does it have the latest firmware ?
You may occasionally get dropped by the race server and it will not even show you have rowed in the results but you should always still get the result on your monitor and in the RowPro logbook.
Sorry have no experience with Windows 10, I'm staying with 8.1 for as long as I can, no problems so don't change what is not broken.
Not sure what video frame rates your getting on the bottom right of the screen while rowing but I would say your graphics are not up to the job.
http://www.videocardbenchmark.net/gpu.p ... n+HD+6410D
You get a score of 395, way too low I look for something over 1000 if you want to run full live water in a high quality mode and still get 50 to 60fps or frames per second. Sounds like integrated graphics are you using a laptop ? if its a PC you can bin the card and upgrade. Suitable cards over here are now less than NZD$100 in fact the last one I bought a Sapphire R7 240 cost me $86 brand new.
Thanks Carl for your time with this issue. Here is some more info/questions:
1) Shutting down: Monitor/screen goes black, reboot of the computer, starting anew by itself. The last few times it announced something like " a problem was detected, system shuts down"
2) So not primarily a internet connection issue but hardware/software/(and maybe conflicting other software?) glitch.
3) I am on a PM3, bought 2008, did not do any updates myself. Is that necessary? Obtainable at C2? How is it installed?
4) Result on the monitor fortunately stays stable and is not lost.
5) Graphics go at around 55-60 fps, graphics look fine to me. Will try with excluding live water.
6) Not a tech so installing a new graphic card on my own will be an adventure. Not doable during the trial period which ends in 9 days.
Image

User avatar
Carl Watts
Half Marathon Poster
Posts: 3565
Joined: January 8th, 2010, 4:35 pm
Location: NEW ZEALAND

Re: Rowpro -online trouble shooting

Post by Carl Watts » September 23rd, 2015, 5:58 pm

I would update the firmware on the monitor first of all using the update utility on your PC.

http://www.concept2.com/service/monitors/pm3/firmware

You probably have the first version out, V304 on your monitor it was not great and RowPro has moved on a lot since then. See the timeline for a whole list of fixes.

Your PC sounds fine but I cannot comment on Windows 10 but it sounds like its hitting a major glitch somewhere.

Update the monitor and you can rule that part of it out. Still have problems ? sounds like a RowPro to Windows 10 issue as windows 8.1 is as stable as a rock. The only thing you need to do in Windows 8.1 is stop the monitor from going into standby like 20 minutes after you start rowing. I changed all the settings stopping the PC going to sleep or the monitor going into power standby.
Carl Watts.
Age:53 Weight: 104kg Height:183cm
Concept 2 Monitor Service Technician & indoor rower.
http://log.concept2.com/profile/863525/log

User avatar
sillbeer
Paddler
Posts: 40
Joined: September 17th, 2013, 7:47 pm
Location: UTAH

Re: Rowpro -online trouble shooting

Post by sillbeer » September 25th, 2015, 11:31 am

I'm running Windows 8.1 and I have run into some graphics issues with live water but I'm on a wireless network. I have a newer computer that is spec'd pretty well but the graphics card is fairly basic. I downgraded the graphics to the basic view and I have had no issues whatsoever. If you have the option, download Windows 8.1 and see if the problem persists. It could be a component in your computer overheating and force shutting down for preservation? Just a guess.

- Destin

Post Reply