PM3 firmware issue

Post bug reports or anomolous operation here
Post Reply
MFetch1
Paddler
Posts: 3
Joined: November 28th, 2009, 9:10 pm

PM3 firmware issue

Post by MFetch1 » November 29th, 2009, 12:38 am

Help! we took our PM3 using the concept utility, selected the icon to load the firmware. The Concept 2 utility quickly said that it timed out but the PM 3 monitor screen looks like this.

Concept USB Loader Update
02000678 (and still counting up)
SN:XXXXXXXXX
REV 247
USB connected

The number above is still moving upwards, We have disconnected the usb cable and it still keeps counting. we have taken the batteries out and it zeros out and then starts counting again from zero. nothing works to stop it.

It has been going for 3 straight days and there is no end in sight.
With the concept utility program running I have tried to reselect the updater but the updater has small box that pops up stating-

(the abridged version)Connect the USB cable (which is already connected) and then tells where to connect it etc.
Will it ever stop just clicking away? Is it actually loading the firmware, if so when I disconnect the usb cable why does the counter continue to climb?

the Concept utility shows red X's over the card reader and the USB connection. Seems the PM3 know its connected but the program doesnt?

Help.
Michael

User avatar
Citroen
SpamTeam
Posts: 7418
Joined: March 16th, 2006, 3:28 pm
Location: A small cave in deepest darkest Basingstoke, UK

Post by Citroen » November 29th, 2009, 4:47 am

Run this http://software.concept2.com/pm3firmwar ... 1Setup.exe

If that doesn't update your PM3 to V101 then you'll need to contact C2.
Dougie Lawson
58yrs, 172cm, Almost LWt (in my dreams).
Twitter: @DougieLawson
Image

MFetch1
Paddler
Posts: 3
Joined: November 28th, 2009, 9:10 pm

Post by MFetch1 » November 29th, 2009, 1:45 pm

OK, I tried the firmware setup v101. NO LUCK. it ran and then read error. USB not connected. It suggestd to disconnect and then reconnect, did that several times. the PM3 says its connected, if I unplug it it says disconnected. That counter is still clicking away we are at 02427280 whether connected or unconnected. the only other thing that I can get it to do is if I click on Change Display the counter disappears and if I click it again it reappears. UGH

Unless there are other suggestions I will contact Concept 2.

Thanks!
Michael

MFetch1
Paddler
Posts: 3
Joined: November 28th, 2009, 9:10 pm

Post by MFetch1 » November 29th, 2009, 2:54 pm

OK!!!!! We did it. I was trying to figure out why the computer was not recognizing the USB cable. I restarted the computer and "MAGICALLY" the update you provided worked as expected. MORAL of the STORY. RESTART YOUR COMPUTER. Works just fine now. THANKS!
Michael

Post Reply